The Trainer Heater simulator is designed to be used as an instructional tool for the study of process heater operation. If all modules have been purchased, the heater can be operated in several different modes. The modes of operation are:

- Natural Draft
- Forced Draft Ambient Air
- Forced Draft Preheated Air
- Induced Draft Ambient Air
- Balanced Draft Ambient Air
- Balanced Draft Preheated Air

When running the simulator software, two windows are displayed. The left window displays menus and instructional materials. The right window displays the simulator. In the instructions that follow, Section 1 discusses the menus that appear in the left window and Section 2 describes the features of the heater simulator.
# Table of Contents

Section 1 - Left Window Menus 4

Left Window Table of Contents 4
  Getting Started 4
    License Agreement 4
    Basic Trainer® Help 4
  Heater Operation Lessons 4
    Tutorials - English Units 4
    Introduction – SI Units 6
  Instructor Sessions 6
    Instructor Sessions Help 6
    Instructor Sessions – English Units 6
    Instructor Sessions – SI Units 7

Section 2 - Trainer Heater Simulator Features 7

Basic Help 7

The File, View and Units Menus 8

The File Menu 8

The View Menu 8
  Auto-Advisor 8
  Trainer Modules 9
  Control System 9
  Advanced Settings 10
    Burner Register Area 11
    Burner Throat Area 11
    Convection Section Flow Area 11
    Stack Damper Flow Area 12
    Furnace Leak Area 12
    Burner Tip Area 12
    Fuel Gas Flow Control Valve Flow Area 12
    Burner Styles 12
    Radiant Section, Convection Section, and Stack Heights 12
    Process Flow and Process Temperature 12
    Radiant Section and Convection Section Heat Transfer Areas 12
    Base NOx 13
    Setting Loss 13
    Furnace Settings Profile 13

The Units Menu 13

Screen Controls 13

Window Sizing Arrows 13

Paging Arrows 14

Simulation Screen 14
  Radiant section, Convection Section, and Stack Heights 15
  Ambient Temperature 15
  Comb. Air Temperature 15
Section 1 - Left Window Menus

Left Window Table of Contents
On start up of the simulator, the following menu of contents will appear in the left window.

Clicking on the item will access any of the menu items.

Getting Started

License Agreement
The License Agreement provides the terms for using the Trainer© heater simulator.

Basic Trainer© Help
Basic Trainer Help is the electronic version of this document.

Heater Operation Lessons

Tutorials - English Units
Clicking on “Introduction – English Units” displays the tutorial introduction menu that provides a list of tutorials that uses the English system of units.
Clicking on any tutorial name displays the instructions for that tutorial in the left window of the screen. The simulator screen values are automatically set to the values required by the tutorial. The instructions in the left window guide the user through the steps of the tutorial.

When the tutorial is completed, clicking “Table of Contents – Tutorials” returns the list of tutorials to the window. Clicking “Table of Contents” returns the initial table of contents to the window.
Introduction – SI Units
Clicking on “Introduction – SI Units” displays the tutorial introduction menu that displays a list of tutorials that use the SI system of units. To change the system of units on the simulator screen, go to the tool bar and click “Units”.

Instructor Sessions
The Lessons that can be used in a classroom setting are accessed from this menu.

Instructor Sessions Help
Instructor sessions help gives an explanation of how to use the Power Point presentations with the simulator screen.

Instructor Sessions – English Units
Clicking on “Instructor Sessions – English Units” displays the menu that provides a list of Presentations that uses the English system of units.

Clicking on any presentation name displays the Power Point presentation in the left window of the screen. The split screen permits the viewing of the slides during demonstrations with the simulator. Clicking on the \( \text{ } \) in the lower left corner returns the window to the list of presentations.
Instructor Sessions – SI Units
Clicking on Instructor Sessions – SI Units displays the menu that displays a list of Presentations that use the SI system of units.

The Combustion Calculator
Calculates the combustion products for various fuel mixtures at selected excess air rates.

Section 2 - Trainer Heater Simulator Features

Basic Help

The basic help is divided into the following sections:
- The File, View and Units Menus
- Screen Controls
- Simulation Screen
- Control Logic Diagram

The green window-sizing button (arrows) appears in the upper right corner of the left window. It is used to enlarge the instruction window to view all of the information displayed. Place the mouse pointer over the green button and drag the window to the width desired.
The File, View and Units Menus
The main window tool bar includes the links to the File, View, and Units menus.

The File Menu
The File menu contains a print command that provides a printout of the current simulation screen.

The View Menu
From the View menu, the display of the auto-advisor can be selected, the choice of Trainer modules to be viewed on the simulation screen can be made, the heater/process control system screen can be accessed and the advanced setting screen can be displayed.

Auto-Advisor
The auto advisor, when "checked" on the View menu appears in the lower left corner of the simulator screen.
The auto advisor provides information regarding register and damper settings. The instructions given by the auto advisor are dependent upon the specified draft and excess air settings. The purpose of the auto advisor is to provide the user with instructions for adjusting excess air. When the auto advisor is “un-checked” on the view menu, no instructions are provided and the user must decide what adjustment is appropriate.

**Trainer Modules**

The selection of modules on the View determines the information that is shown on the simulator screen. The modules are

- Basic
- Heater
- Burner
- Process
- Air Preheat
- NOx

**Control System**

When control system is “clicked”, the following input box appears.
Target arch oxygen level, target arch draft and the target charge outlet temperature can be specified by clicking control system on the View menu. Turning the oxygen control on will automatically turn on the draft control. Either oxygen and temperature control can be selected or only one can be selected. Clicking “Control” activates the control system. To stop the automatic control of the selected variables, click “Stop Control”.

Advanced Settings
When Advance Settings is “clicked” the following input box appears. Most of the items in this box are design parameters that are not changed while operating a particular simulated heater.
Selection of “Advanced Settings” from the View menu displays the above input box that enables the user to change certain basic geometric values and certain operating parameters for the heater and burner. This box can be used to specify a completely new heater that is to be studied or change a single setting to determine the impact of the change on the operation of the current heater.

Burner Register Area
The flow area through the burner register can be changed. The burner air register area should be adjusted in proportion to the burner throat area. Usually the register area is approximately 200% of the throat area. A larger burner register area for a particular throat area will reduce the pressure loss across the burner assembly, but it will also reduce the ability to precisely control the airflow. Larger changes in the register will be required for a given change in airflow. A smaller register area will require a higher pressure loss but will provide better controllability.

Burner Throat Area
The burner throat area can be adjusted to provide a specific air pressure loss across the burner throat for any desired heat release.

Convection Section Flow Area
The convection section flow area is an “effective” area that controls the pressure loss across the convection section. It is not necessary to know the actual flow area for the heater that is being simulated. This area is simply adjusted to provide a pressure loss that is similar to that of the simulated heater. Increasing or decreasing the area will decrease or increase the pressure loss across the convection section.
Stack Damper Flow Area
The stack damper flow area is an "effective" area that controls the pressure loss across the stack damper when it is in the full open position. It is not necessary to know the actual flow area for the heater that is being simulated. This area is simply adjusted to provide a pressure loss that is similar to that of the simulated heater. Increasing or decreasing the area will decrease or increase the pressure loss across the stack damper.

The stack damper flow area is used to control the effectiveness of the damper with respect to draft control. A larger area will require a larger change in the damper setting to provide a desired change in draft.

Furnace Leak Area
The furnace leak area is used to simulate the effect on furnace operation that results from "tramp" air leaking into the heater. The air leakage is introduced at the convection section. The maximum leakage area should be no greater than 20% of the total throat area. The value that is entered in this dialog box is the default value. This area can also be changed on the simulator screen.

Burner Tip Area
The burner tip area can be adjusted to provide the desired fuel pressure loss across the burner tips. If an actual heater is being simulated then the actual total area of all the burner tip ports should be entered. The value of this area relative to the fuel gas control valve port area impacts the effectiveness of the flow control valve.

Fuel Gas Flow Control Valve Flow Area
The fuel gas flow control valve flow area is an "effective" area that controls the fuel pressure loss across the control valve. It is not necessary to know the actual flow area for the valve. This area is simply adjusted to provide a pressure loss that is similar to that of the selected control valve. Increasing or decreasing the area will decrease or increase the pressure loss across the control valve.

The fuel gas valve area can be used to set the sensitivity of the fuel control valve. A larger area will require a larger change in the valve setting to provide a desired change in fuel flow.

Burner Styles
The drop down text box provides four burner style selections. They are raw gas (nozzle mix), staged fuel, internal recirculation, and ultra-low NOx. Default flame lengths and base line NOx emissions are automatically loaded when a burner type is selected. Changing the burner style demonstrates the change in heater emissions and heater operation that occurs when different styles of burners are used.

Radiant Section, Convection Section, and Stack Heights
The radiant section, convection section, and stack heights can be changed to match an existing furnace or to meet certain operating criteria. Increasing or decreasing the stack height will increase or decrease the draft that is available. Changing the radiant section height will increase or decrease the floor draft for any given arch draft. These values can also be changed on the simulator screen.

Process Flow and Process Temperature
The process flow rate and the process inlet temperature can be changed in this dialog box. The process inlet temperature can also be changed on the simulator screen. Changes in the process inlet temperature and the process flow rate will affect the furnace operating temperature and other related parameters.

Radiant Section and Convection Section Heat Transfer Areas
The radiant section and convection section heat transfer areas are "effective" areas that impact the process outlet temperature and are used to set the radiant section temperature
for a given heater design and burner firing rate. It is not necessary to know the actual areas for the heater that is being simulated. In fact, using the actual areas may not give the desired results because the inside tube convective heat transfer coefficient is fixed and may not be equal to the coefficient for the actual heater. The radiant section heat transfer area and the convection section heat transfer area can be modified to match the operating conditions for a particular heater or to provide specific operating conditions. Changes in these areas will shift the absorbed heat from one section to the other.

Base NOx
When a burner type is selected, a base NOx value for that burner type is provided. The base NOx value can be changed to match a known furnace NOx emission level. The appropriate parameters should be changed to match the actual furnace operating conditions. The base NOx level can then be changed to provide a NOx emission level that matches the actual furnace. After this procedure is completed, when a furnace operating parameter is changed an appropriate NOx level will be calculated.

Setting Loss
The setting loss as a fraction of the total heat input can be specified. The setting loss represents the heat loss through the walls of the heater. The value is normally between 2% and 5% or 0.02 and 0.05 of the total heat input.

Furnace Settings Profile
The furnace settings profile drop down menu provides a means for saving the changes made in the dialog box for future recall. When the simulator is first opened, the default settings are used. Clicking “View” on the tool bar and then selecting “Advanced Settings” will display the dialog box. The “Furnace Settings” drop down menu can then be used to select the desired heater profile.

When a furnace profile has been created that is intended for future use, save the profile by:
1. Type the name in the dropdown list box
2. Click the “Apply” button and then click the “OK” button to return to the simulator screen.

Selecting the profile name from the drop down menu box and clicking “Recall Settings” can retrieve a furnace profile. A furnace profile can be deleted from the list by selecting the profile name and clicking "Delete Settings".

The Units Menu
The “Units” menu provides the choice of units. The simulator can be used with English or SI units.

Screen Controls
The purpose of this section is to explain the use of menus and "control buttons" on the main simulator screen.

Window Sizing Arrows
The window-sizing button (arrows) is located at the upper right corner of the left window. It may be necessary to "click" on the "arrowhead" and "drag" to change the window size to see the full content of the left window.

**Paging Arrows**

The “arrows” in the upper left corner are used to page the last or next window.

**Simulation Screen**
Below is an image of the simulation window with all modules selected.
Many of the input parameters can be changed on the simulation screen. These items are shown in black.

The items are:
- Radiant section height
- Convection section height
- Stack height
- Humidity
- Ambient temperature
- Comb. air temperature
- Fuel pressure
- Inlet charge temperature
- Tramp air leak area
- Flame length adjustment
- Fuel composition
- I. D. fan pressure
- F. D. fan pressure
- Altitude

Clicking on the numerical value and inputting the desired value changes the parameter.

**Radiant section, Convection Section, and Stack Heights**
The radiant section, convection section, and stack heights can be changed to match an existing furnace or to meet certain operating criteria. Increasing or decreasing the stack height will increase or decrease the draft that is available. Changing the radiant section height will increase or decrease the floor draft for any given arch draft. These values can also be changed in the advanced settings dialog box.

The height of the section is entered and the simulator calculates the elevation.

**Ambient Temperature**
When a relative humidity value is entered, the ambient temperature is the temperature used to calculate the water content of the air. The ambient temperature is also used to calculate the heater draft and is the temperature of the combustion air when the F.D. fan pressure is 0.00 inches w.c. When a value is entered for F.D. fan pressure, the combustion air temperature can be given a value other than the ambient temperature.

**Comb. Air Temperature**
When a value is entered for F.D. fan pressure, a value can be entered for combustion air temperature.

**Humidity**
The humidity is entered as a decimal. 80% humidity is entered as 0.8.

**Furnace Leak Area**
The furnace leak area is used to simulate the effect on furnace operation that results from “tramp” air leaking into the heater. The air leakage is introduced at the convection section. The maximum leakage area should be no greater than 20% of the total burner throat area. This area can also be changed in the advanced settings dialog box.

**Flame Length Adjustment**
The value of the flame length adjustment is increased or decreased to increase or decrease the length of the flame. Changing the flame length demonstrates the effect of flame length on heater performance. A value of 1.0 is the default flame length.

**Fuel Composition**
“Clicking” on “Fuel Composition” displays the Fuel Composition input box
The fuel composition is changed by clicking on the value for any component and entering a value from 0 to 1. The sum of the values of all fuel components must equal 1.

I.D. Fan Pressure
When a value is entered for the I.D. Fan Pressure that value is added to the heater draft. The value for stack height can be reduced. If it is reduced to zero, the maximum draft above the convection will be the I.D. Fan Pressure.

F.D. Fan Pressure
When a value is entered for the F.D. Fan Pressure the heater is operating in the forced draft mode. The F.D. fan pressure is added to the heater floor draft. When the heater is in the forced draft mode the combustion air temperature can be changed to simulate preheated air operation.

Altitude
The plant altitude can be entered to simulate operation at an elevation other than sea level.

Simulator Sliders
Slider bars are provided for the burner air register, the stack damper, and the fuel valve. Each slider bar has 40 increments. The flow through each component is adjusted by adjusting the appropriate slider bar. Each slider bar is selected with the mouse or by using “shift f” for fuel, “shift s” for stack damper, and “shift r” for the burner air register.

When pressure values are entered for the F.D. and I.D. fans, the damper and register slider designations are changed to F.D. and I.D. Fan.

Burner Restart
The red button in the lower right corner of the simulator screen is used to restart the burner after a flame out. Place the mouse symbol on the button and left click.

Calculated Values
The values for the calculated parameters are shown in dark red on the simulation screen.
The control logic diagram can be viewed by holding down the left mouse button when the mouse indicator is placed on the light bulb in the lower left corner of the screen. The values for current and target oxygen and draft are shown on the screen. The green boxes indicate the “logic path” for determining the appropriate heater adjustment. The proper adjustment is show by the Auto Advisor.

**Warnings**
The following warning is displayed when the draft at the arch is positive. Click the "Acknowledge" button and increase the draft.

Warning - Arch Draft is Positive
Imminent Safety Hazard
Use the Stack Damper and Burner Registers to Return to Normal Operating Mode.

The following warning is displayed when the burner flames out because of high combustibles. Click the "Acknowledge" button and re-start the burner.

Warning - Burner is Out
Imminent Safety Hazard
Purge the Heater and Re-Light the Burner(s)
The following warning is displayed when the burner flame is too long. Click the "Acknowledge" button and use the stack damper and burner register to increase excess air.

Warning - Flame is Near Heater Roof
Imminent Safety Hazard
Use the Stack Damper and Burner Registers to Return
to Normal Operating Mode.

Acknowledge